ﬂ15@®ﬂ!!ﬂﬂﬂﬁﬂ!5@%

.dy U = 9 a 4 % =) 1 == Y

TuynHaznannamsaiieluma N15AATIZH BALNITEBNLUUNUUROULVUANY 19
a3 y o 1 a 4 o

monldaulu ETABS Tasvzadaluaatlusiansnimiunounazdaesans  dins

a 4 v A as Aa Y A Y
’Jmiwzmgazaammuwmmeummquvm“lmaaﬂclmm

v
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> donwiae Kgf-m udasuduTumal D e lddeyaoimsaslugildieais uaa

aanlonou Flat Slab
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Building Plan Grid System and Story Data Definition

Grid Dimenzions [Plan) Story Dimenzions
f+ Uniform Grid Spacing f* Simple Story Data
Mumber Linesz in # Direction |57 Mumber of Stories |37
Murnber Lines in ™" Direction |47 Typical Story Height |37
Spacing in ¥ Direction lﬁi Battom Stary Height |37

Spacing in 't Direction E.

" Custarn Gnd Spacing

" Cugtom Story Data |

Units
| | K.gf-m -
Add Structural Objects
I | s
I ' o
T T =] HH T H RS
| 1l | ! N
I—H——1I H——H—H n
Steel Deck Staggered Flat Slab Flat Slab with Waffle Slab T WwWay ar Grid Only
Trugz erimeter Beams Ribbed Slab

(] | Cancel |

Y

Y
»  lunthanaenvz ldis lddeyavesszuuiiu Flat Slabuaziiiinussnn

Elat Slab

Overthangs Structural Spztem Properties
Along X Direction Ecllitn ||:|:|n|:|:c'| j
Left Edge Distance 1l b |SL.-'-‘-.B'I J
A -
Right Edge Distance |0
Diop |SLAET |
Along ¥ Direction
Top Edge Distance 1]
Bottorn Edge Distance |0
Drop Panels Load
3 Dead Load Case |DE&D |
Dead Load [Additional] |100
Live Load Case |LIvE ~|
Live Load |00

Restraints at Battorn
" Mone
* Pinned
" Fired

Iv Create Rigid Floor Diaphragm

JNEINE

(1] | Cancel |
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Y
» natlu OK vz 1aTuaaeras Flat Slab uaaslunihaisnsaesaslugl

™ Plan View - STORY3 - Elevation 9 [ |[B][X] ™30 View

msnatlassan

1 v Y
Tumsmatlaesadvguiumivnouniseutlatiu 1519214 Reference Lines uaznis

mwua Fine Grid Spacingsglumsna

> ansaiviua 1 lagmsnanynluninaauaaina 5ulasiden Plan Fine Grid
Spacing...

m Plan View - STORY 3 - Elevation 9

o P ST
GP ? Edit Grid Data...

= = Edit Story Data...

Edit Reference Blanes...

Edit Reference Lines...

Create Reference Lines on Plan

Flan Eine Grid Spadng... K

@—l L Plan Mudge Value...

v Lock OnScreen Grid System Edit

Invert Object Visibility
[:j_. B Remowve Selected Objects From Vie

Restore Visibility Of Previous Selected Objects
View All Objects
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9 v v 1 dy o a = d'
> d115U01M15 ludI819H Mvuaszeznsaaz@ean 1 m

Change Plan Fine Grid Spacing

Flan Fine Grid Spacing

f* Spacing from Origin
" Spacing from Lazt Click

k. | Cancel |

! @ 3 S . { o ]
> Lﬂﬁﬂumtﬁaﬂ%mﬂu All Stories uﬁl’saﬂiamﬁammﬁmtmm B-2 Llé}’Jﬂﬂ Delete

9 e 9 o o

o,

2 Y
» aanvndnase asiiaen Create Reference Lines on Plan

Edit Grid Data...

Edit Story Data...

Edit Reference Flanes...
Edit Reference Lines...

Create Reference Lines on Plan \
Flan Eine Grid Spacing...
Plan Mudge Value...

v Lock OnScreen Grid System Edit

Invert Object Visibility

Restore Visibility Of Previous Selected Objects
View All Ohjects
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a a @ a : ' a 4
» aanily 2 AnsouvneusnUAdanIa B-2 Farznatldesani

@* L Plan Dffset % 0

Plan Offzet 0

@—1—>x - d

v ] Y v
» dauuy Draw > Snap to» Fine Grid 1isldnTaaziBea aniuaanaudumuianeg

Natlaesanialugidnaans

D o e

$ ] 1 <] o ] o . .
P Fedus1 limilenenasaaeuuazud ludwmis1dTaedany Edit > Edit Reference

Lines... szfinhaauaasinaveadusisdalniimsud lumuan 18
> dowvzihinmsumsnszuudedslasdauuy Edit > Edit Reference Planes...

(B @ ] 1 o { 1 [~
» ldmszauanugevesszuiuluges Z-Ord udnailu Add Tasszaunldeziiuveu

a J 1 c?/’
vuveaszaavnluusazdude 2m, Smuaz 8m
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Edit Reference Planes

Location of Reference Plane [Horiz.)

Z-0rd

T

b odify
Delete
[relete Al

Change Units il -

(] | Cancel |

>  asavaoulaendsuyuueuilu Elevation View idunsa 2 ag1ddalugl

STORY3

REFPL3

STORY2

REFPLZ

STORY1

Pl

REFPLA

BaSE

x

v Y v
» Sunaalaslddaudonsu All Stories duwy Draw > Draw Area Objects >

a = 4 A Y
Draw Walls (Plan) #seaaniju Uuuammmmﬁmﬁfm enmiis WALLL

@ { [} ] a 1 4 1 { [~ a
> namisdui lifiveslszgilanou Tavanidudouszrieganmnailududda

|
PropertiesofObject ~ [x]
T > Type of Area Fier
Froperty Wit L1
Plan Offzet Momal 0
Auto Pier/Spandrel [Ds? Mo
Drawing Caontral Mone <szpace bar:
ot -
| T
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E4
»  dunaluyuues 3-D View sziiniagnnalunndu

=l

=

YUIFUNIA 2

Elevations —— Click ton —_—

{
‘1 Add Mew Elevation... | [ !
3
4
&
B
C
D
E

SO e E1Ewalor at aSlecied L I

Modify/Show Elevation... |

Delete Elevation Mame |

k. I Cancel |

a ¢ A I~ o
> aanilu [ VugaIsuuIAId g denilumic WALLL

Properties of Object
Froperty Wit
Local Agis 0

9 @ = a Ay 3 ' qa;’ v a A ]
> #5199 1AgANTaUTOVUTNIUNABINITNIHUAN DY i]'lﬂuuﬂ’ﬂfliﬂﬂﬂﬂm’ﬂﬂ%ﬁ]dﬂiz@
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uanna Deleteaavuasn
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STORY2
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STORY1
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BASE
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STORY3

REFFL2

STORYZ2

REFFL2

STORY1

4 ......
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REFFL1

.
o

BASE

F. X

1 g { 1 1 a 14 @ qa.:} . a .
> aowuszaviunegluildesavi 1daaudondu All Stories nanyuues Plan View

a J A a { I .
> aaniju O VUL HUIAIR UG Henyianwilu Opening

Properties of Object
Froperty OPEMIMG
Local Agis 0
# Dimension [if no drag) 1}
' Dimension [if no drag) 1}

Y
> naveudlaneluildesdnineaesres

ETABS 9.7.3 : Shear Wall By Dr.Mongkol JIRAVACHARADET

246



Y 9 9 ' ]
» aanyuues 3-D View udinanideniiuduuuge ninudany Select > Invert iive

Y Y
apnyned e AU UFUUgA

» Fuuy View > Show Selection Onlyile 1iuaasliiniuildesaniedaFanu

=

» adunsdiussnminnlaenanily

i3

ﬁ%’wﬂiﬁmmﬂ EQKX uaz EQKY Fauflu

urudu I ludianie X waz Y (aani)u Modify Lateral Load uaaaendis X-Dir

wag Y-Dir)
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Define Static Load Case Names

Loads Click To:
Self Wweight Auto
Load Type M uiltiplier Lateral Load Add New Load |
EaKy lgueke =0 IBC200E | ModiylLoad |
DEAD DEAD 1
LI'E LIY'E 0

| Modity Lateral Load... |

ELIK GILUAKE 1] [BC 2006
LIJAKE

Delete Load |

Cancel

Ok
_Cancel |

o d' % U a d
ﬂﬁ’i‘llﬂ"lf@ﬂ‘l«!ﬂﬂﬂ@ﬂﬂﬂﬂ

o 4 U v A a L4 a o .
» dmuaseliunmisndesnisliudaiwanmsinsgduazesnuuy 5u Taedauuy View

[ Y
> Show All it l¥iueaas Tumanavua

a U a 4 @ 3 . a Y { 1
P Ansouguueieusnmilassanit Igduaendu All Stories udrnanidenmiiadiui Ty

E4
fiveuilana 5 miniugidl E
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1 1 1
1 1 1
1 1 1
1 | 1
1 1 1
1 1 1
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— B + F il
> duny Assign > Shell/Areab Pier Label... Asseiilu P1
- P4 P4 H
F'.l-‘ F)-‘ F'.l“
. . = T I

a [l . { I . . a
> aanmenuiige 3-D View nalagwilu Elevation View viidunsa 2
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> ndndenniiaudasimua Pier Label iflu P2, P3uag P4 dslugl

¢

STORY3

REFPL3

STORY2

REFPLZ

STORY1
REFPL1

BASE

T4

B
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» Aannta1e 3-D View naily

1 § o a o
30 natly F5ie5umsiniiz Inseadn

§ o a d [
> ieiumsuansiiiullsunsuazuaaimadegnsveseiasaalugl

"™ 3-D View Deformed Shape (DEAD)

LB

Companent

" Awial Force " Torsion

i Shear -2 " Mament -2

" Shear 3-3 f* Mament 3-3

i i

Scaling

f« Auto

(" Scale Factor

Options

[w Fill Diagram

-

[nzlude

[ Frames [ Spandrelz
| k. | Cancel |

Aaniu

H'

7Y Y A
UUNAVTITATUDU LLQUADNITIYNIT

Frame/Pier/Spandrel Forces...

&Y =)
wonliuansluuudaa Moment 3-3 ¥09n5dl

U3INnn EQKX
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9
aanidenwiagilas E Tuyuwes Plan View uazdudeniuuuu All Stories

S —— m——

S S —— -

o
g
o
L
[
o
[N
T
4

v Y H
dauy View > Show Selection Onlynntiunlasusyuueailu 3-D View

H'

Aanlju VuRaLIsMIMUY 1ddensems Frame/Pier/Spandrel Forces. ..

J o [~ 1 @ aszl
onlduaaslumudda Moment 3-3 voansdiussnn EQKX azmiudmisnanuadl
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ponuUUNTIsaosan

4 ﬁqmu Options > Preferences..» Shear Wall Design...

] < a @
> dennasgiu ACI 318-99 uazwtumaniasy aelugy

Wall Pier/Spandrel Design Preferences

Dezign Code AL 318-99
Rebar Units cm’™ 2
Febar/Length Unitz co 24
Phi [Bending-T enzion] 13

> Li'lﬁ'm'liﬂ@]i’Ji]ﬁﬂﬂﬂ?f]ﬁ'lﬁuﬂﬂ'li@ﬂﬂ!L‘U']JLﬁllLallIﬂﬂﬂaﬂla@ﬂﬂﬁﬂﬁg}jﬂiﬂﬁ Llé}’Jﬁ{Q

iy Design > Shear Wall Desigrn View/RevisePier Overwrites... Fezifiun

a @ I . . .
¥iAv0INsoonUUNsz Uy Uniform RelnforCIng

Pier Design Overwrites - Uniform Reinforcing Section (ACI 318-99)

[ | Design this Pier? e

I | LL Reduction Factar 1,

[ | Design iz Seismic? e

I~ | Pier Section Type (,- [Inifarm Reinfarcing F
[~ |End/Corner Bar Mame T f
[~ |Edge Bar Mame 104

| |Edge Bar Spacing 0.25

[T | Clear Cover 0.0313

[T | Material COMC

I | Check/Design Reinfarcing Deszign

> ﬁaﬁuﬁmwaammummw Design > Shear Wall Desigr® Start Design/Check

of Structure

4 <
> Lﬁ’ﬂTﬂillﬂiu’ﬂ’ﬂﬂlL‘]J‘]JLf‘TSi]i]%LLE‘TﬂQNaﬂ'li’él’élﬂlmﬂﬂuimﬂa
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o

> adnunimisiidesns ilegmsudaswaniseanuuy Insazidon

Uniform Reinforcing Pier Section - Design (ACI 318-99)

Story ID: STORY3 PierlD: P2 Xloc: 35 Y Lloc: 6 Units: Kgf-m

Flexural Dezign for P-M2-M3 [RLLF = 1.0100]
Station Required Current Flexural Pier
Location Reinf Ratio Reinf Ratio Combo Pu MZu M3u Ag
Top 0.0042 00031 DAL -4492 152 -154.890 13940, 766 0250
Bottam [.0040 00031 DALl -3754.543 397 847 14119.924 0250
Shear Design
Station Rebar Shear Capacity Capacity
Location cm”™2/m Combo Pu Mu Yu phi ¥c phi ¥n
Toplegl E.250 Dhwial 3 1446649 15916120 161132858 13339.803 29158.875
Bot Leg 1 E.250 Dhwial 3 2044389 16311.596 161132858 13339.803 29158.875
Boundary Element Check
Station B-Zone B-Zone
Location Length Combo Pu Mu Yu Pu/Po
Toplegl 0150 Dhaial 14 9095, 347 421.815 46327 noaz
Bot Leg 0150 DAl 14 9833.550 514.470 46,327 00154

Dvenwrites. . (] 4 ] Cancel

FHANITOONUUUNIAROU

— .

SimplifiedC & T Uniform Reinforcing General Reinforcing

e 3D e 3D
® Design or Check & Design or Check
# Uniform Reinforcing & Section Designer

® Planar Piers
# Design Only

. . . A 1 ] o I
e Simplified C and T Section: wl¥Ted1ed1elunseenuuy Taemisaziu

Y
senuumniueazi ldmmnznsesnuuuninga uaaseaauntinga li'la

Section design (or) Middle strip

Edge design (or) Edge strip
/

L o |
I L
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9

. . . I a { a { @ @ aa
e Uniform Reinforcing: dluasndeuiga 19 1d0amisszuy uazglnseauiia
awnsoihmseenuuulazaTIvdel 1A

End/Corner bar

505 060000l

Edge bar

. . & ama o A % ' ' A 9Jq Y Y
e General Relnforcmg: L‘]Ju’Jﬁ‘VILLlIuEJWIE‘IﬂLMWENEJQEHﬂﬂ’N m@ﬂiﬂﬂﬁﬂ%ﬁ’ﬂi’.)'lﬂ

Y o a3 a 1 Y o . .
nihdanaz NananaTuedluldsunsudesoonuuuniiiga (section designer)

» duuy File > Save As.. fs¥e 31 ShearWallOptions.EDB

> aantu @] iedandonlumnaldinsudlvld

» duwy Options > Windows» OneitoTiuaasniisniiang

EE

» aanily rivenlagwilu Elevation View uuidunsa A

> ﬁ'”qmg Edit > Edit Reference Planesaiu Delete Al

> Adnidenmiia ﬁqmg Assign > Shell/Areab Pier Label... dsliiilu P5

Pier Hames

—wall Piers——— ~Clickto;——————
IF'5 Add Mew Mame |
MOME
F1
- Charnge Mame |
P3
P4 Delete Mame |

Cancel |
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» adanlonou

U § o a o
30 natly F5ie5umsiniz Inseadn

» adnidenwiia P5 é}’amg Design > Shear Wall Designd View/Revise Pier

Overwrites... taonwila Simplified Cand T

Pier Design Overwrites - Simplified T and C (ACI 318-99)

D ezign thiz Pier? Yes
LL Reduction Factor 1.
Design is Seismic? o ——
Pier Section Type { Simplified T and C
Thick Bottorn
Length Bottom
DB Left Bottom
DBZ Left Bottom

MR Riakk Bakkarn

o o N M Y

> ﬁ'”amu Design > Shear Wall Desigr Display Design Info...i1aenlvuaas Pier
Section Information

Display Design Results

£ Design Dutput IF'ier Longitudinal B sinfonzing ;I

& Dezign Input Pier Section Infarmation

Cancel |

MyoonuuUFia Simple C/T azuaasuurismunfIvue

O

Pl
y

k'
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'
(2

» dawy Design > Shear Wall Desig® Start Design/Check of Structure

A o o <3 a <3 a dlsl d?' v v [
Lllf]'iuﬂ’]'ﬁﬂ’lu')mlﬁifﬂﬂﬁw'lﬂllﬁﬁﬂlﬁﬁiﬂﬂﬁfNﬂ'lii]zllﬁﬂﬂﬂluﬂ'lﬂuwuﬂﬂ\‘lﬁluzﬂ 15y

] 3 a ) 1
WA AU cm tagnAdey 2 @MU

STORYZ

_STORY2

STORY1

F

> aanynuumiaie lduaainanisesnuuy lasaziden

Simplified T and C Pier Section - Design (ACI 318-99)

Storp ID: STORY1 PierlD: P59 Xloc: 0 ¥ Loc: 1500  Urnits: Kgf-cm
Flexural Deszign for P and M3 [BLLF = 1.000])
Station Tenszion Tenszion
Location Edge-Length Rebar cm™2 Combo Pu Mu
Left Top 25,000 5144 Dhwfal 13 46448 778 24584116 827
Fight Top 25.000 7.994 DAl 14 39986 970 -28946772 476
Left Bottam 27500 15.540 Dhwfal 13 R3087 206 48224336 257
Right Eottom 27500 18.593 Dhwial 14 4BE25.398 5283093023
Station Compression Comprezsion
Location Edge-Length Rebar cm™2 Combo Pu Mu
Left Top 25,000 14.379 DhwiaLE 105,358 -32864032 57
Right Top 25,000 b47a DhwfaLh 123442901 19637 366,555
Left Bottam 27500 18.281 DhwiaLE 131490 420 -BERZEZGE. 42
Right Eottom 27500 2.5z DhwfaLh 137827 963 42585637 606
Shear Design
Station Rebar Shear Capacity Capacity
Location cm”~2/m Combo Pu Mu Yu phi ¥c phi ¥n
Top E.250 Diwfal 14 39336 970 28946772 476 -f3E13.859 20032.849 174952243
Bottam E.250 Dwial 14 4BE25.392  -5ZE30930.23 -f9E13.854 92636277 168567, 737
Boundary Element Check
Station B-Zone B-Zone
Location Length Combo Pu Mu Yu Pu/Po
Top Mot Meeded Dhitsl 4 1236876133 -4963426.939 13330939 10336
Bottarn Mot Meeded Dhitsl 4 137961195 964127120 13330939 0.0370
Owenwrites. .. | ] | Cancel |
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4 1
» aandenmiadnase udrduny Design > Shear Wall Designb Assign Pier

Sections for Checking....asnuuu Uniform Reinforcing Pier Section

o < a ] 1 o
>  Smuamanasunazszezinalugildiean Tasdenldimsasivaen

>

Uniform Reinforcing Assignment to Pier

— Pier Material

b aterial I':DN': vI
— Distributed B ars

Bar Size 20h had

Spacing IDZ’E—

Clear Cover for Rebar W
—End/Corner Bars

Bar Size ij'
— Check/Design

{F Reintorcement ta be Checked }

 Reinforcement ta be Besig-ner

[ox ]

Cancel I

a <] @ <] Y
Ysuanvaniimenvznaasuumislasiinuay (C) Tevdenanens Check

__amaw

Wioe19mmualasdauny Design > Shear Wall Designd View/Revise Pier

Overwrites... uduaenimruamaien lamuaedny

t?'"qmg Design > Shear Wall Design Start Design/Check of Structure

[ [

A o o 3 o A IS [ 1 o Ay 1 o A l
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STORY3

_STORYZ2

_STORY1

Uniform Reinforcing Pier Section - Check (ACI 318-99)

Story ID: STORY1 PierlD: P5 X loc: 0 ¥ Loc: 15 Units: Kgf-m

Flexural Check for P-M2-M 3 [RLLF = 1_000]
Station D/C Flexural
Location Ratio Combo Pu M2u M3u
Top 0244 Diwial B 117105.358 -B74R.917  -328B40.826
Battarn 0343 Diaial 14 46625.398 0000 -B28309.303
Shear Dezign
Station Rebar Shear Capacity Capacity
Location cm”™2/m Combo Pu Mu Yu phi ¥c phi ¥n
Toplegl £.250 Diial 14 39336.970 289467 725 -f9613.859 20032.843 174953249
Bot Leg 1 £.250 Diwitsl 14 46625.398 528309303 -F9613.855 92636277 1E8REY 797
Boundary Element Check
Station B-ZFone B-Zone
Location Length Combo Pu Mu Yu Pu/Po
Toplegl Mot Meeded Dl 4 123576133 -49634 269 13330999 00422
Botlegl Mot Meeded Diwial 4 137961195 -9641.271 13330999 0.0471

Owenarites. .. ] Cancel

o Y v v A Q'J
ﬂmuﬂﬁmmwmmaum"lﬂ
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AlFamnsodmuanthaamisnounall (General reinforcing) vz iimsiaSumanaiu
vanazsreza s Itrua Taasiez 14 11sunsudes Section Designeraiianiinda

d?l 1 Y o 9 v A
Yuwnou uawmvualvmiuneululuea
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> éfqmyi Design > Shear Wall Desigr» Define Pier Sections for Checking...

udananijy Add Pier Section...

Sections Click. ta:

Add Pier Section.. |

Add Copy of Pier Sechon... |

[ o ]

Cancel |

9y A

P> Aonadnnuihdamisnlogudine

U

Pier Section Data

P5udananilu Section Designer...

| Baze Matenal

E Mmoo §omoem oo or |omom g
| Add Pier

" Add Mew Pier Section

{* Start from Existing ' all Pier [

1STEIF|Y'I -

Define/E dit/Show Section

F5

| Section Designer... I

| Cancel |

b4 Y H
» Tisunsudes Section Designenzgnizoniuu wiounudaantnaaniia P5 Miden
14 a ~ < a A A < ] Y 1
1 TagsawnsondnunianaSuivenlasuvinaman sozvie ag oz iy DuLa

Y A Y I [ Y
[SEAZNNY Wiﬂiﬁ!ﬁu@‘l‘lﬂ‘l‘lﬂunﬂﬂ']u

Edge Reinforcing

Bar Size 20M
Bar Spacing 025
(B | B ar Cover 0.025 i
e v pply to AllEdges i
Ok | Cancel |
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4 o <3 U { '
» ioiimsud luaSadaldnatju Doneiywunarsvesniiee

EOX

File Edit VYiew Draw Select Display Options Help

2] ole e oM B8t L

[l
7
‘H’:T

Ready ¥=300 ¥=013 Kgbm Done ) I

i Y
» aanilu OK luntiae Pier Section Datasiemisnihdaiisiivuasgiaasum

Sections Click. ta:

PoEL | Add Pier Sechion... I

Add Copy of Pier Sechon... |

Modify/Show Pier Section... |

Delete Pier Section |

(] Cancel |

[ Ed v
> smuamis PSEC1naswanldunmia Tnondnidenmis udrdawy Design > Shear
Wall Design P Assign Pier Sections for Checking..» General Reinforcing
. . =~ Y 1 7 Y A Y o u’/‘ 1
Pier Sectionazininannaaisieniniiy 1iidenntnaa PSECINIUuLaza
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Assign General Reinforcing Pier Sections

— Pier Sections
Section at Bottom Section at Top
|NEINE |NEINE
— Check/Design
% Reinforcement to be Checked
= Reinforcement to be Designed
Carcel |

P ilenatju OK vumisazudawthaa PSEC1

STORY3

STORY2

_STORY1

BASE

'
[

» dawy Design > Shear Wall Desig® Start Design/Check of Structure

[ [

A o o S o A I o 1 o d'al ] o A A
WATUMIAUIETIANAVNUAANZIT UDATITIUVBINAINABINITADNIAINTD

e

neAuNa1 liny 100% doasass
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STORY3

_STORYZ

_STORY1

General Reinforcing Pier Section - Check (ACI 318-99)

Story ID: STORY1 PierlD: P5 X loc:0 Y Loc: 15  Umits: Kgf-m

Flexural Check for P-M2-M3 [BLLF = 1_00m0)
Station D/C Flexural
Location Hatio Combo Pu M2u M3u
Top 0.235 DAL 117105.358 B745.917 328640826
Bttamm 0.325 Dhwitsl 14 4B625.398 Dooo  -R28309.303
Shear Design
Station Rebar Shear Capacity Capacity
Location cm”~2/m Combo Pu Mu Yu phi ¥ phi ¥n
Topleagi B.250 Dhwitl 14 39986.970  -289467.725 -79613.859 B0038.849 174953249
BotLeg 1 B.250 Dhwitl 14 4BE25.398  -528309.303 -79613.859 92E36.2FF 168867, 797
Boundary Element Check
Station B-Zone B-Zone
Location Length Combo Pu Mu Yu Pu/Po
TopLeal Mot Needed Dihial 4 123576133 -49634. 269 13330939 0.0419
BotLeg1 Mot Meeded Dt 4 137961195 -9641.271 13330939 0.0468

Ovenanitesz. .. Section Top... I Section Bat... (] I Cancel I
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> Glm‘fuqﬂﬁ'wamaammu TaonaniaonHIie ué’at‘hmu Design > Shear Wall Design

» Assign Pier Sections for Checking..»P General Reinforcing Pier Sectiomg
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Assign General Reinforcing Pier Sections

— Pier Sectionz

Section at Battom Section at Top

|NEINE |NEINE

— Check/Dezsign
" Reinforcement to be Checked

* Reinforcement to be Designed

k. I Cancel |

'
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P auwny Design > Shear Wall Desig® Start Design/Check of Structure
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General Reinforcing Pier Section - Design (ACI 318-99)

Story ID: STORY1 PierlD: P& XLoc: 0 ¥ Loc: 15 Units: Kgf-m

Flexural Design for P-M2-M3 [RLLF = 1.000)
Station Required Current Flexural Pier
Location Reinf Ratio Reinf Ratio Combo Pu M2u M3u Ag
Top 0.0025 0.0105 Dt 14 39956.5970 2782695 -2B94G67.725 1.500
Bottom 0.0031 0.0105 Dt 14 46E25.398 0000 -528309.303 1.500
Shear Design
Station Rebar Shear Capacity Capacity
Location cm~2/m Combo Pu Mu Yu phi ¥c phi ¥n
Toplegl B.250 Diwfdl 14 39956970  -289467.725 -F9513.855 80035849 174953.249
Bot Leg 1 B.250 Dt 14 46625398 -528309.303 -79513.859 92636277 168567797
Boundary Element Check
Station B-Zone B-Zone
Location Length Combo Pu Mu Yu Pu/Po
Toplegl Mot Meeded Diwfal 4 123576.133 -49534. 269 13330999 0.0369
BotLeg1  MatNeeded Diwfal 4 137961.195 964,271 13330999 00412
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> adndenmianiauuny duny Assign > Shell/Area » Area Object Mesh

Options... honlfutsdeaiiu 2 ¥eaumiag uaz 4 veamiuou

— Ramp and *all Meshing Options
~ -y ot

f+ Subdivide Object into I? wvertical and |4 harizantal I

" Subdivide Dbject into Elerments with Masirmurm Size of |

[T Add restraints/constraints on edge if cormers have restraints/constraints
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> denmisnaauukudnase dany Assign > Shell/Aread Auto Line Constraint. ..

iwoniamsld Line Constraint
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Auto Line Constraint Options

— Select Optionz
f+ Do MOT Create Line Constraints
™ Create Line Constraints around

¥ wallz and R amps
¥ Floors

[ Apply o Full Structure [not just Selection)
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9 v
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Auto Line Constraint... rdonitlans14 Line Constraint

Auto Line Constraint Options

— Select Optiong
¢~ Do MOT Create Line Constraints
i+ Create Line Constraints around

[+ “allz and Famps
v Floors

v Apply bo Full Stucture [not just S elechon
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Element Force/Stress Contours for Shells

Load |EQKY StaticLoad v |

Component Tope
s Forces (" Strezzes

Component
* F11 M £ W13
- F22 M2z w23
- F12 " M12 R
N o T A 1 s
" FMIN " MMIN

Contour Range

Min 0. Max |0

Stress Averaging
i~ Mone

" at All Joints

f* at Selected Elements Set Groups...

[v Display on Deformed Shape
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